Updated WordPress to 1.5.1.3

I upgraded wordpress to 1.5.1.3 to account for some vulnerabilities in the XML-RPC today. Just a note to say that it’s available and for security reasons, you should upgrade if you use WordPress.

Nate Ritter lives in the Pacific Northwest (U.S.), popularized the #hashtag and creates web applications for a living. He also does miles and point hacking to enable cheap travel for his family. More here →

Comments are closed.

 
More in General, Techie
Y! Maps vs. “Brand X” Maps (Google? Nah!)

I guess it's time I check out the docs for Yahoo Maps instead of "Brand X" (Google?). I really like...

Close